Version 7.0.0

Users of any of the DecisionTools Suite products will be notified automatically of any updated releases with a pop up message that once clicked will open a dialog window with a variety of options to update the software. You can also check for available updates by clicking on Help>Check for Software Updates in the Evovler ribbon.

Build #289 - August 13, 2015

Deployment of Network licenses

Evolver version 7 is available as a network license. For more information please contact your Sales Representative, or email sales@palisade.com.

Deployment of Course Licenses

Evolver version 7 is available as a course license. For more information please contact your Sales Representative, or email sales@palisade.com.

Support for Extended Trial Licenses

If a user has the initial version 7 release (Build #281) of any of the DecisionTools Suite they will be unable to receive an extension code to extend the trial past the standard 15-day trial, without updating to build #289. If the trial has already expired the user will need to download the latest installer from the Palisade website and then enter the code provided by your Palisade representative.

Original Release - July 31, 2015 - Build #281

For more details on the following enhancements please visit http://www.palisade.com/decisiontools_suite/7/whatsnew.asp.

Efficient Frontier Analysis

An efficient frontier analysis allows you to investigate the effects of a variable constraint on your optimization models.

New Layout of Constraint Settings Dialog

The Constraint Settings dialog has been modified to make it easier and faster to specify the most frequently used settings.

Checkboxes in the Model Dialog

Adjustable cell ranges and constraints can be de-activated and activated easily using checkboxes, to make it easy to experiment with different optimization setups.

Other Changes of Note

Improved Support for High-DPI Monitors: High-resolution monitors require special Windows settings that scale up the size of text and some elements of dialogs; otherwise, those items would be too small.  Compatibility with this setup has been improved.

Supported Excel Versions: Requires Excel 2007 or Higher  Evolver now requires Excel 2007 or higher.  Excel 2003, or earlier versions, are no longer supported.

A Selection of Significant Maintenance Fixes:

11064 Protected Workbook dialog sometimes is displayed behind Excel 2013.

11390 The “pipe symbol” list separator ‘|’ prevents StatTools from running properly.  StatTools will now check this when the product launches.