Can I save a map as a pdf file?

Yes, you can, and it's easy.

Select Export to PDF

With a map open, select the Map to PDF item from the BigPicture Import Export dropdown list. This puts a rectangular outline around the map and opens the "save as" dialog box in the next step.

Select Export to PDF

Save as a pdf file

Select a name and location for the file.

Save as a pdf file

View in Reader or Acrobat

The map automatically opens as a "picture" in your pdf viewer.

View in Reader or Acrobat

Print a zoomed in portion of your PDF

Occasionally you may want to print just a small portion of your map or Org Chart from your PDF. Here are some steps that will help you:

  • Open the PDF in Adobe Reader or Adobe Acrobat.
  • (Acrobat X/Reader X) Choose Edit > Take A Snapshot. - (Acrobat 9/Reader 9) Choose Tools > Select & Zoom > Snapshot Tool.
  • Drag a rectangle around the area you want to print. (See #1)
  • Choose File > Print.
  • Make sure that the Selected Graphic option is selected in the Print Range area of the Print dialog box. (See #2)
  • (Optional) To enlarge the selected text or graphic to fit the sheet of paper, choose Fit To Printable Area from the Page Scaling pop-up menu - (or [Fit] - See #3). Note: Enlarging the area reduces the printed resolution.
  • Click OK or Print.
Print a zoomed in portion of your PDF